windows 2003下,php5.3,5.4套件自带的mssql驱动无法使用。windows 2003 只支持到2.0版本的srvsql驱动。应为3.0以上的需呀server 2012驱动支持,而这个无法支持2003server。
回复(1) 2016-04-08 14:21 来自版块 - Nginx版使用交流
表情
动力火锅php从5.3开始就去掉了mssql组件了,但是upupw加入了sqlsrv组件,需要开启的话直接面板15进去开启即可使用。 2003配合sqlserver2005使用,数据库连接语句可参考网上的sqlsrv组件连接语句。(2016-04-08 17:50)
返回顶部