ANK1.1.4用的数据库MariaDB10.2.11和MySQL5.7.20都属于5.7版本在win2008上不能正常使用,会出现:“无法定位程序输入点TryAcquireSRWlockExclusive于动态链接库kernel32.dll”这种错误提示。微软官方说是需要win...
全文
回复(5) 02-07 21:54 来自版块 - ANK交流
表情
卡卡北 感谢回复,已经完成迁移。这样设置完MariaDB正常运行。 ext_php.xml 中,加入了 worker='xx' ,并设定了生存时间,让进程php-cgi长期生存。 ank面板设置完kangle,效果甩easypanel好几条街! 厉害了!(02-08 16:53)
动力火锅为了更好的使用,建议用windows server 2012数据中心版。(02-08 06:44)
动力火锅如果降级了ank更新时有数据库更新怎么办? 请在升级前备份好各自数据库的bin和share目录,等升级完后把目录完全替换更新后的。 ank升级不涉及data数据目录。(02-08 06:42)
动力火锅以上方法也适用从mysql或mariadb官网下的zip包,升级或降级都如此。(02-08 06:40)
动力火锅嗯,这个版本的数据库在2008系统上需要r2版本,降级方法如下: 拷贝以前UPUPW_NP7.0-1512.1的数据库,MariaDB10.1.9中bin目录和share目录完全替换ank中Models/Mariadb目录下对应目录,my.ini不要替换。再把替换后bin目录下的...(02-08 06:35)
返回顶部