本人用的是upupw-k1.3版本,用的是帝国cms,我当时做了如下操作(在以下操作之前网站访问是完全正常的):1、对虚拟主机的php版本重新设定,由5.3设置成5.2,2、然后由于某个原因,我再次设定了虚拟机的php版本,但是这次我漏了,也就是设定版本那里什么也没填写就回车了(...
全文
回复(4) 2014-03-15 04:14 来自版块 - Kangle版使用交流
表情
9boserver帝国暂时还不支持php5.3吧,使用php5.3以上有些问题(2014-04-03 17:43)
tcseintist(2014-03-15 20:46)
tcseintist 感谢火锅的解答,原来是这么回事,我想很多新手都会不小心遇到和我一样的问题吧~(2014-03-15 20:45)
动力火锅首先非常感谢你这么详细的问题描述,在输入3修改虚拟主机到PHP版本那一步请一定要选择一个解析语言,面板上也提示了如果不选将只解析html语言,由于没选择PHP版本所以打开PHP页面时将会显示PHP源码。 因为只解析html语言了所以再去修改就不能在PHP版本间切换,此时只能输入2...(2014-03-15 14:21)
返回顶部