本来1G 内存够了,现在要2G以上了,唉
回复(2) 2015-12-12 11:44 来自版块 - Kangle版使用交流
表情
梦飞扬 也就是说只运行低版本的PHP版本1G内存是可以的,不影响是吧,比如php5.2~5.3(2015-12-12 19:41)
upupw由于PHP5.5-7.0的版本都要求系统最起码在2008及以上,而2008以上系统微软建议的内存就是满足2G,再加上K版是多PHP版本同时运行所以内存2G以上是基本要求。 当然1G内存也是能用的,只能装2003 32位版本,新建网站时绑定php5.2-php5.4的任意版本。(2015-12-12 14:15)
返回顶部